Test server login being buggy currently

So I tried to log into Singularity to try out a couple of potential fits, but I was unable to log into the server despite entering the correct credentials. I resetted my password but was also denied when I used the updated credentials

This thread gets made about once a week, and people get tired of saying the same things over and over again. Moreover, some specifics about your particular situation would be helpful in getting to the bottom of your issue. So, that’s probably why you haven’t been getting any responses.

However, I personally start with a google search when trying solve problems, and I get tired of finding old threads where people respond with, “have you tried googling it?” So, I’m more doing this for the benefit of others that might stumble across this thread in the future, than I am for you.

So, here’s some general information:

  • First, updating your credentials won’t help, as the test server will still use your old credentials until the next mirror. If you cannot remember your old credentials, you’re SOL.
  • If I go a long time without logging into the test server, I’ll run into issues. iirc, I’ll get a generic error message, but I don’t remember the details. Regardless, this problem is fixed by making the launcher forget your accounts, and then logging back in from scratch.
  • If you are having problems finding your 2FA email, make absolutely sure that you are checking the correct email address, and poke around in different folders (especially the “All Mail” folder). Sometimes those emails can end up in places other than your inbox, such as spam or promotions.
  • Steam users were unable to login into the test server for a long while. I don’t know if that issue has been fixed or not.
  • If you’re really desperate, you can try general troubleshooting steps such as clearing the cache or using revo uninstaller before reinstalling Eve. However, I recommend backing up your cache folder first, as this will allow you restore all your settings if it doesn’t work.
  • Finally, you can try starting the test server first, and then logging in through it’s integrated login portal thing.

This thread gets made about once a week, and people get tired of saying the same things over and over again.

Get as tired as you need. None of this ■■■■ helped. I’m a separate issue than the OP, not an alt.
Copy and pasting must be really hard. Do you work in a call center?

Also, try launching the client and using the front end to authenticate; you can’t. You get a “use the launcher” error.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.