Tripwire - signature mapping tool


(Yodik) #81

i solve this, only after remove and add accaunt tracking


(Kaivaja) #82

Sometimes you can fix tracking problems by logging out of Tripwire and logging back in.


(Yodik) #83

its repeat again, after shattered wormhole. same solve, remove/add tracking account.


(Daimian Mercer) #84

Tripwire 1.11.7 released!

  • Fixed issues with “bad wormholes” causing chain maps & auto-mapper issues
  • Fixed an issue that prevented owner’s from deleting their custom masks

For those having issues with tracking in-game system beyond this release it is very likely an issue with CCP’s ESI API and so you must report to CCP. This issue always seems to fix itself after the next EVE downtime cycle.


(Caepio) #85

Thank you for the update and for the tool o7


(Kaivaja) #86

I had this problem again. This time I found a fix: I deleted all Tripwire cookies from Chrome settings.


(Kaivaja) #87

I was probing a C3 system. Found a wormhole, warped to it. K162 to C4, end of life. I added K162, C4, EOL to Tripwire. Tripwire siglist showed it correctly. Then I figured, if it’s C4, it has to be C247 on the other side, so I edited the sig in Tripwire and added wormhole type C247.

Before the last change Tripwire had correctly shown the hole age remaining as red 4 hours. After adding the type of the other side, Tripwire showed red 15 hours something. Weird bug.


(Daimian Mercer) #88

Update on what is going on, some changes to come, and the outlook for the rest of 2018

First, the “bad wormholes” issue that is still happening… it is an issue that has been causing problems since May. I have spent too many hours trying to find the issues - Instead I am going to rewrite how wormholes are stored and simply bypass the current issue. Expect some more info on this soon - I am trying to make this as pain free for everyone including those who run their own private Tripwire.

Going forward I will be becoming pretty active working on Tripwire again, an API is nearly finished and finally be released very soon. I will give another update then with plans for the next few releases.

So for those of you who wondered where I’ve been and what has changed recently that I am working on Tripwire again… I have been working overtime hours for awhile as well as working on other projects - overtime has ended and other projects are nearly complete so I am able to once again dedicate large amounts of my time on Tripwire. Now I never stopped working on Tripwire - I did do some fixes and spent time fine tuning the servers and resolving issues with them - I just had very little time for a while.


(witchking42) #89

YAY!!!


(Annisir Kaugan) #90

Guide is up as well http://independentinvestigationsinc.com/tools/tripwire/tripwire.html


(Dravick Afterthought) #91

A brilliant tool Annisir, thank you. I have a slight problem with the guide however, as the font as displayed on my PC (using Firefox) is absolutely enormous. The line “Tripwire is an open source wormhole mapping tool, hosted for free to the public, built for use with EVE Online. Using the” takes up the full width of a 1920 * 1080 screen, and I can only see 15 lines vertically. Is there some special font used for this screen, which my system lacks ?


(Annisir Kaugan) #92

Its Caladea and it should be responsive. I’ll check on it. Yeah, it will just make the Firefox window smaller lol. If I didnt do it that way it would be unreadable on a phone.


(Dravick Afterthought) #93

I wondered if that might be the problem, thanks.


(Val Tivianne) #94


Hey the chain hasn’t been showing up for about 3 days now


(Dravick Afterthought) #95

It was working for me yesterday, and (I just checked) it’s working OK now too.


(Annisir Kaugan) #96

Check through it, make sure that you set the initial system and that follow is on. Its browser based so deleting your browser cache can help.