Unable to Leave Corporation - a potential bug that is being exploited


(DrysonBennington) #1

After putting one of my alts in charge of my corporation I have decided to leave the corporation so that I may pursue CODE as an NPC so as to concentrate on CODE’s ganking and not have to worry about also dealing with CODE’s PvP corporation attacking me in the area.

The character that is leaving, Dryson Bennington does not have any grantable roles and has not accepted any new roles in the corporation.

The old CEO which is my main is not able to leave the corporation even though it has been three days since the role of CEO was handed over to the new CEO.

I have even tried to expel my main from the corporation using the CEO function but have been unable too.

I also tried putting the corporation back in the hands of my main but I am unable to select his name from the available member list as well. The other member I am not able to expel either due to inactivity.

Member page
Member%20Page

CEO transfer page - Dryson Bennington’s name should be on the page but isn’t.
Member%20Page1

How can this bug be exploited?

Simple by CODE war deccing me and my main being unable to leave the corporation I am unable to fight CODE with my main in an NPC corporation and not have to worry about being war dec which is a disadvantage to CODE.

How is it a disadvantage to CODE? While under a war dec CODE can send numerous members of their PvP corporation that are not -10 Red is Dead to defend the gank area to keep anti-gankers from attempting to fail their gank while the anti-ganker is unable to legally engage the CODE gank in a NPC corporation.

Bryson Bennington was part of a APOC corporation a few weeks ago and left that corporation by simply clicking Quit Corporation without any problems at all.

Unable%20to%20Leave%20Corporation%20Bug4


3 Minute Warp Timer - Not Having It Is An Exploit/Avoiding Sentry Guns Is The Same As Avoiding Concord
Ganking has gone too far
Ganking is a rediculous word to use in EvE, it is PvP where Concord shoots the winner
This Post Pretty Much Sums It Up - High Sec Gankers Say They Are Better Than Null and Low PvPers
Solution to the Empire ganking trend
High Sec Ganking
CODE - can anyone can explain?
(Ima Wreckyou) #2

Wow, you even fail at corp jumping.


(DrysonBennington) #3

I put my old character, Dryson Bennington, back as the CEO of the corporation and then assigned Bryson Bennington as the new CEO. All role were removed and no new roles were accepted.

I then tried to create a new corporation but was unable to due to the 24 hour stasis period as seen here.

Unable%20to%20Leave%20Corporation%20Bug5

Three days after the war dec I still did not have any roles assigned and had denied any new roles and was still unable to leave the corporation.

The bug or even hack as it might be is obviously meant to keep anti-gankers from leaving their corporation and joining an NPC corporation to freely attack CODE through either trying to gank them or causing their gank attacks to fail while being placed under a war dec to keep the anti-gankers from freely attacking CODE gankers when they warp to their target.


(Lyse BoloChews) #4

dryson literally go to your corp chat with the character you want to leave. and right click - quit corporation. Stop trashing up the forums because you cant do anything right.


(Faylee Freir) #5

You are literally the worst.


(Lingmei White) #6

Also, thank you for the comprehensive list of your alts. This intel is really valuable


(Faylee Freir) #7

Inb4 its somehow CODE.'s fault for making him expose his alts.

MUST BE A BUG OR EXPLOIT THAT THE ELITE PVPERS ARE USING TO MAKE YOU SO BAD!


(DrysonBennington) #8

You dumb (*&^ I have already tried the obvious.


(DrysonBennington) #9

This is a bug report not the role playing forums so why is CODE trolling this thread?


(Lingmei White) #10

You did a bug report, why are you sharing it in a public forum?


(DrysonBennington) #11

You are one of the reasons why Goonswarm needs to go. You are trying to moderate the forums based on how Goonswarm wants the game to go in their favor.

Quit trolling the thread because you not providing any technical assistance relating the bug.

If you want to help why don’t you leave your corporation and join an NPC corporation to confirm that you are able to do so?


(Lingmei White) #12

Because its is actually not my job to provide tech support to you


(DrysonBennington) #13

Then why are you trolling this thread then?


(Lingmei White) #14

Who says i am trolling? Im just here enjoing the dumpster fire you created


(Black Pedro) #15

Dryson, whether this is a bona fide bug, or just a failure of yours to navigate the corporation mechanics, this has no place on the forums, nor has anything to do with your war with CODE. which you mentioned a-half-a-dozen times in your post. Submit a petition to Customer Support and get some help playing the game:

https://support.eveonline.com/hc/en-us


(DrysonBennington) #16

Who are you to say what is allowed on the forums or what isn’t?

You are not a moderator or an ISD.


(Black Pedro) #17

I have sufficient English comprehension to read what you post, enough intellect to internalize it and form an opinion, and then the ability to put that opinion in a coherent forum post to share with the forum. That is the minimum standard to participate in discussion here (although we often do see some border-line cases).

I did not forbid you to post, nor tell you not to post in the future. I just told you this issue has no place on the forums. Your issue will be best addressed by contacting CCP directly either through a bug report, or probably better (since it probably isn’t a real bug, just user error) through Customer Support as I linked above.

I was trying to help you but go do whatever you want. Shine on you crazy diamond!


(OhNoNvy) #18

oh my god stop feeding the troll dryson is a CODE ALT constantly posting to the forums to generate attention and drama FOR CODE

HE IS TROLLING YOU ALL


(DrysonBennington) #19

So now you are presenting yourself to be a customer service representative?

Why would you suggest that this bug not be posted on the forums for others who might have a similar issue to come together and address the issue?

You are hiding something.


(OhNoNvy) #20

oh my god it’s so obvious stop falling for the troll, he is claiming being unable to CORP HOP as a CODE conspiracy

do you not see the super obvious trolling?

he is just a CODE alt