Version 18.12 - Known Issues

That’s no longer the case. At least, my alts who have never gotten standing for either EDENCOM or Trigs used to see red trigs on gates as they flew by in their 2 sec align jackdaws and laughed…

Now they see white trigs on gates as they fly by. So… no longer does no standing = hostile. I think that change happened when phase 3 ticked over to phase 4 (when Pochven was created).

The Veles in that showinfo is saying the ship manufacturer for all Leshak BSes is Veles Clade. The Perun is saying the ship manufacturer for all Drekavac BCes is Perun Clade. It says the same thing when you look at player ships.

I know this because when they came out with the Kikimora and Drek and the Ikitursa and all the other t2 ones, I wanted to see which clade was responsible for making each (and in the case of t2, one of the 4 New Eden empires had a hand in one of the new t2 ships… AF, Cmd DD, HAC, and logi cruiser respectively).

So… that is not an indication of which clade those raznaborgs are from.

If you were in Pochven, you could tell which clade you’re around because there’s 9 systems in Perun’s constellation, 9 systems in Svarog’s constellation, and 9 systems in Veles’s constellation. But out in HS? Not sure if there IS even a clade for the raznaborg scouts.

Cases of “disconnects” have become much more frequent, while here you can connect back and the Internet works stably.

1 Like

I’m getting red dot cargo notification when swapping ammo type… It also doesn’t disappear (or show in-window which items are new) after I open cargo. Need to click in random empty spot, then it disappears.

Option to disable :red_circle: missing in options, probably a bug :slight_smile:

1 Like



oops. my bad. where do things like suggestions go? if anywhere.

Little things / Small QoL suggestions and/or Little things / Small QoL suggestions FOR EVE LORE are where I would generally look for that kind of idea. Check the first posts in each thread for instructions on adding suggestions to them.

1 Like

Thank you. Will do.
Much appreciated. o7

1 Like

@CCP_Dopamine Also seem to be having a lot of issues with ship navigation in the latest patch. It’s been especially annoying in the past few weeks where my ship will just start nose diving and becomes uncontrollable.
Seems that if you are in a structure or station for even 20 mins not doing much and then undock it will cruise along until you rotate the camera view and then the “Aligning to a point in space” direction flicks progressively down till you’re nose diving.
Clicking in another direction makes the ship start moving that way but it then again dives down if you dare rotate the camera at all.
Approaching gates/stations/Wormholes or anything … or even orbiting/keeping at range won’t work either and ship just uncontrollable nose dives - Ctrl Space spammed even fails to stop the ship.

It’s not just me experiencing this… on Win 7 and Win 10 clients (even tried clearing cache and verifying shared cache files). Alliance mates and other friends in game also have been having this issue intermittently. A few have also tried bug reporting this. one said they were sure they had BR this a few months back too when it was happening then tho can’t find which account/toon that was on now

Is it just me or did #CCPQualityCoding strike again? I just sat in a structure that reads [CORE ABSENT] but the repair service is still shown as active module. Only after you opened the service, selected a ship and clicked on repair, a tiny notification tells you that you cannot use the service. That’s very good UI design.™

1 Like

Is just as well implemented as the search for the clone bays. The structure overview shows a station with a clone bay, you fly to it and then it says that the clone bay is offline.

Wait wait wait… does this mean Nightmare BPOs are now in circulation? What about the other factions… fail is fair… i need a gila/rattle BPO

Here is what happend.I docked my tengu in a sturecture.I did not know the fitting service is unavailible as it lacks a necessary Quantum Core.I changed the fitting of my tengu though the fitting plan as usaul.After I clicked the buttom of “Fit Ship”, the equipments and subsystems was removed from my tengu.But the fitting service is unavailble ! Of course,I can not refit my tengu.Obviosly this is a bug.

you can use strip fitting without fitting service. It’s not a bug, it’s a feature.

But certainly, in warnings online, it would be a good thing to get a warning like: “Warning: If you remove modules from your ship you will not be able to refit them in this unquored station!”

@CCP_Dopamine As of DT on 20 Jan, the various celestial beacons which have NPC hostiles - eg Derelict Ruins, Abandoned Colony, Ruined Sculpture, etc - in HS do not seem to be spawning any hostiles. I have visited six in the past hour without joy. Just bad luck in terms of spawn timing, or something wrong?

1 Like

I’m still getting red dot notifications for clone jumping (whether the clone has implants or not! if it has implants, number is shown corresponding to number of implants… if the clone is a blank one for PVP, it’s just a red dot with no number)… fascinating.

Been going on for 2+ months.

I have that happen to one or more of my 3 clients occasionally. As far back as 4-5 years ago and somewhat more recently. Really annoying, hard to even dock up when it happens because while I can get my ship to warp to a station, it often just starts careening off into the wild blue yonder and thus gets out of docking range before the dock command is received upon landing. hilarious stuff.

not so hilarious in the middle of an incursion site, which is the first place it ever happened to me back in 2016 or so, IIRC.

The Nightmare BPOs were an error in the loot table for the Winter event (Dec 10th to Jan 5th). It was fixed by Dec 11th, they all became BPCs.

Most of these issues have been going on for years now:

Market items listed in wrong category, other items not listed yet players spend isk on buy/sell orders.

Excessive black screen when undocking, session change timer half completed before screen displays graphics.

Excessive lag / game freeze up to a couple minutes when initiating game to create a contract.

Excessive lag / game freeze when entering Character Customization.

Character Animations not working in Character Customization page.

Background screen in Character Portrait page not centered behind character.

Excessive sun glare, blinding / washing out overview in various systems.

Red Dots …

1 Like

yeah, this is getting worse and worse. granted, my PC is old, but… there haven’t really been any major graphical changes in recent months, and yet…

This is not the main reason I’ve never lived out of a trade hub station in my 7.5 years of EVE but it is definitely one of the reasons never to live in a trade hub station. :wink:

1 Like

Lovely. Chats are now delayed by over a minute and shows users from many systems away in local and user lists of other chats don’t update either. My corp chat just lost 10 chars even though I am looking at some of the chars in space right now. Great chat quality.

yep, all chats take 10 min to load if they do, and local shows nobody. wonder why I trust you with my monthly subscription when you cannot even make a chat functionality run properly. that is like basic of the basic of programming…