August 2018 Release - Known Issues

release
feedback
official

(Bexil) #61

If this is the “Fitting” objective in the NPE that you are having issues with for some stupid reason you get the ship and guns and ammo you SHOULD get during the Fitting section as Claims during the previous training section. You probably accepted it all when you recieved the skill books.


(Hoffmann X) #62

No, I’m talking about the secrets of the abyss event.
Update: I decided to wait for downtime to see if it would unf*** itself. After downtime the event was back in the agency. One of the objectives got stuck again after completing it for the first time and after relogging the event was gone from the agency again…


(Zachri) #63

Ah, that is wonderful news :slight_smile: Hugs all around!

On the side, and I still can’t put my finger on it, I’m noticing that anomaly and belt npc’s appear to have developed a tendency to shoot drones, but even with those set to focused fire and aggressive, this does not result in action from the drones.

Further oddity, if you engage them manually, the npc’s still do not engage the ship.

It is however not unilateral npc behaviour. It also still happens that they engage ships, with and without drones out.

I have no idea if this also happens in missions, I don’t do missions.

It feels a bit like a masked anti-bot/multibox change, and it was funny this morning to watch an orca pilot’s augmented thingies die while he was afk mining while still managing to switch between rocks. But I can’t see their adaptation taking long, while humans seem to be a bit confused by npc behaviour.


(CCP Turtlepower) #64

We’re sorry to hear that! Could you please file a bug report from in-game, with a screenshot of your agency? This would be hugely appreciated. Press F12 to file an in-game bug report.

o7
CCP Turtlepower


(Genroku) #65

I can’t give you a screen shot since the UI doesn’t show up. but the tally was 448.


(Rita Rider) #66

I havent finished, cause I warped in in my hauler. and after i got a rookie ship from nearest station - instead of letting me warp, it does nothing. I restart like 11 times, and each time aura says click warp to in info panel. But theres nothing there…


(Sethyrh Nakrar) #67

Well. Fixed. Some files where corrupt.


(Gnubb) #68

abyss skill point booster does not work. used a P08 (12 point one) and it did not change the skill training time…
nice bug, lost a booster and gained no training boost :confused:
already send a ingame report. hope you fix it fast enough to have some use of the boosters


(Bebop1492) #69

I can’t tell if I have a misunderstanding of how this event works or if its completely glitched still, please inform me.
1st: In terms of the hercules prototype accelerator rewards for completing abyssal tiers 1-5, how many are you supposed to be able to get? I completed tiers 1-3 and only obtained 1. My understanding is I should have gotten at least two via the reedem menu, according to the agency rewards tabs. Am I wrong?
2: Is the challenge for completing abyssal tiers 1-5 only obtainable once? I dont see any timer for the challenge to reset and since I dont have a 6bil gila or 100mil skill points I have 0 chance of completing a tier 5. Is this intended/ intentional?
3: Is there a special way to obtain the event specific mutaplasmids, is it just extremely rare, or is it not dropping? I have yet to get one or see any content creator or twitch streamer obtain one. Maybe this is a reward for the message unscramble puzzle/game or something similar?
4: not so much a glitch concern but being required to open the agency tab 4 times in an abyss site to claim points is extremely annoying and dangerous, why is this a thing instead of an automated system, or at least an option between the two?
I kinda hope these are simple fixes if glitched because as it stands I have no reason to continue with the abyss event, which I was really looking forward to :frowning:.

I realize you all (CCP employees) are working very hard at providing this content and the GM week content so thank you very much for taking time to address any issues people are having. Despite my complaints I still think your all doing great.

p.s. In regards to issue 1 or 3, if glitched I don’t want any compensation, I just wanna know whats going on and bring potential issues to someones attention.


(davidjohn Brinalle) #70

please help ive compleated the combat career path in the agancy upto 5 ship fitting but it does not compleat so im stuck . i have restarted it and still the same thing what am i doing wrong :slight_smile:


(Slept) #71

People keep asking me to kill a fire cloud:

After which my UI elements disappeared completely, toggling the icons doesn’t bring them back:

Edit: Docking brings the UI elements back, jumping doesn’t. I cleared All Cache Files earlier today (just after hotfix).


(Butt Cigar) #72

When are we going to stop the client crashing the pc on logout? 6 months now. Reported repeatedly by multiple people. I don’t even think to click the logout button. I close manually from Windows. This should been fixed ages ago.


(CCP Goliath) #73

Could you give me the EBR number of your bug report on this issue please? Happy to look into it for you, but a quick search in our tracker shows only 3 bug reports on this topic over the last year, none of which seem to have been reproducible.


(CCP Goliath) #74

I’m really sorry you’re experiencing that. Unfortunately I am not an expert on this, but I can tag people who are! Perhaps @CCP_The_Funk or @CCP_Affinity could assist?


(Hoffmann X) #75

Daily update: Still the same. Event reappeared after downtime, two of the objectives were identical again and one of the objectives got stuck again after first time completing it. No doubt it will disappear from agency again when I relog but honestly can’t be bothered to check. At this point I don’t even care if you have to reset my points to zero to fix it (have 741 now) I just want to be able to participate.

ps I had already made a bug report yesterday and have updated it with today’s screenshot.


(Caterpil) #76

I now have “Exploratory Sequencing” in triplicate, after downtime. “Abyssal Extermination”, and “Delve into the Abyss” have been lost somewhere. Bug report has be filed.


(CCP Turtlepower) #77

CCP Dragon answered these questions in another thread:

o7
CCP Turtlepower


(Bebop1492) #78

yessir thank you both very much. I hope our incessant complaining doesn’t bother you all to much. I very much appreciate the effort you put into the game while still taking time to address concerns, i’m sure many others do as well even if you don’t hear it very often.
o7 thanks, fly safe, enjoy GM week :smiley:


(Infinite Destruction) #79

Having an issue with my drones since this latest release.
I’ve done hundreds and hundreds of missions without any problems. Deploy drones, lock target, click “engage target” and off they go (assuming the target is in range).
I have my drones in groups and normally just click on the “group” name and then the target and then the “engage” icon (or click the drone group then the target then the “engage” icon) and everything works.

Until this patch.
I first noticed the issue in the first Abyss site I went into. Deployed drones, locked target, clicked it and the “engage” icon and
nothing.
The drones would not engage even though the target was locked/selected and well within range.
After I started shooting the target, the drones suddenly engaged normally.
However, when I went to switch targets they would not respond. They attacked a different target and no matter how many times I tried to get them to engage the target I wanted them on, they wouldn’t do it.

After a bit of cursing I decided to recall them. What a surprise. They wouldn’t return to the drone bay. They were sitting outside the ship “idle” and no matter how many times I clicked on the “return to drone bay” icon they wouldn’t do it.

I tried highlighting them and clicking the icon - 1 drone returned. Had to click one drone and the the “return” icon, then click the next drone (etc, etc) until they were all back.

I’ve found that if I click/drag the “group” name into the drone bay they will move as a group, but I can not get them to engage a target normally no matter how I do it.

This happened in 3 different Abyssal sites and in hisec, in 4 different ship types, on a high SP toon (nearly 150 mil SP).

(Watching people on Twitch doing sites but I can’t see how they are getting their drones to engage targets as they have the icons covered or are doing it some different way).

Again, I never had a problem with this until this patch (and was doing missions and using drones right before the patch) so it seems that something may have been “broken” with the drone control commands.

(Or somehow it is only affecting just one of my toons for some reason.)


(zluq zabaa) #80

Issue: sometimes when the Unstable mutation task is due, using an Unstable mutaplasmid will not yield the completion of the task. Happens with different items.