August 2018 Release - Known Issues

release
feedback
official

(CCP Turtlepower) #81

Could you please file a bug report, via the F12 menu, with details on exactly what Mutaplasmid and Module you used?

Thanks!
CCP Turtlepower


(zluq zabaa) #82

Sure, EBR-158649

Thanks!


(Mark O'Helm) #83

Mining still produces 2 stacks of ice in my ore hold.


(Mister Ark) #84

Ice anomolies are sometimes re-spawning hours later than they should. Happening since patch.


(Vovan SK) #85

Delve into the Abyss (it seems part 5, where I need to do Chaotic Abyssal) is not reset for me at todays downtime…


(zluq zabaa) #86

There is also an issue with the Gravid Small Shield Booster Mutaplasmid.

It should probably have an Activation time / duration range of +5% to -7% (in line with the other Gravids and in between Decayed and Unstable), but instead it has a range of +50% to -7%, which should pretty much brick the vast majority of Shield Boosters they are used on, as this will significantly lower their EHP/s repaired per second.

Any chance for such cases there is a reimbursement, since it’s a bug / accidental zero and not a player mistake/risk?


(Vovan SK) #87

Also after todays DT my event task “Delve into the Abyss” is still not reset


(Willis Noron) #88

Trying here. I have filled out multiple tickets and bug reports. I cannot access the event via agency, meaning I cant complete objectives for boosters. This affects only this one of my three accounts. Please assist.


(Darkstone One) #89

CCP somebody ?

Can you provide us some infos on what the team is / will do for the community ?

Some answers will be very appreciated by hundreds of Pilots

Thanks


(Thistlefury) #90

Same issue has many other pilots. Event is gone from the agency. This is a server side issue or a character/account issue as its working perfectly on my second account, which runs from the same client and pc.
Reinstalling, deleting cache, deleting user/local something something ccp folder etc… nothing works.
7 days left of the event, 10 tickets/bug reports. No help at all.
At this point the whole event and “free expansions” seems more like a cashgrab and bait that anything else


(Willis Noron) #91

I just want this to be a learning experience for CCP. Let’s look at this logically… The Abyss was already released. All that was required for this event was coding for the Agency and agency rewards, plus seeding the few extra items for loot. No, I’m not a programmer, but I work with them ALL day long. This really shouldn’t have been this complicated, and any bugs really should have been resolved LONG before now. I have to assess this was simply low budget/sloppy implementation which helped no one in the end. Now, its so FUBAR they really don’t know how to fix it, and thus the likely reason for the radio silence on this issue. Bad press for CCP and a bad experience for their players. Rather than dump on CCP and their great game, I really just want them to learn what went wrong and take steps to correct it.


(Willis Noron) #92

Confirmed exactly as you describe. One account bugged on multiple machines, and two working on multiple machines. I even offered to do a character transfer, but was advised against it by CCP support.


(Cronodus) #93

Any word on when they going to fix The Agency? almost 6 days now that i have the same task that wont reset and all i got from the GM was to summit a bug report which i did but at this rate the event will be over LOL. I was looking forward for the next event to play with low skills rlf and get accelerators but it just happens to be a solo event without accelerators.


(Vash DeStamp) #94

It has been 3 days now, that the launcher is completely broken for me (and others according to the forum/reddit). It won`t start at all not even writing logs… how can one mess up that badly? Yes, I have a support ticket open.
Where I work, if a Change goes wrong we roll back…just saying.


(isevisa isevisa) #95

CCP I was blocked ???


(MarvinOne) #96

My Launcher wont let me start the game, but write logs, have a ticket open for 24+ hours


(Thistlefury) #97

Secrets of the Abyss STILL MISSING from THE AGENCY. You’ve told me since release you’re aware of the problem and working on it. Now there are FOUR ( 4 ! ) days left of the event.

“We will get this fixed and you will be able to take part of the event”

■■■■ you


(Kevin Dogguide) #98

I have an error now after getting the pushed update on opening the launcher. After the update was applied I have not been able to access the game. I was using the game yesterday and it was fine, therefore the update today seems to cause a problem. https://imgur.com/a/0bfzDTQ


(SIPHON ATLANTIS) #99

The supplied authentication token does not allow for EVE client login. Please ensure that you are logging in via the EVE launcher. If this problem persist, please contact EVE customer support.

Please help,
I can’t log into the Singularity sever.
Thank you.:facepunch:t6:


(Kevin Dogguide) #100

There was another update push into the game and I can now load the launcher and access the game. I believe that my issue has now been solved.