Constant Disconnections From Live Server

Hey I picked up the game again around November and have been playing regularly without any problems but starting last night I can no longer maintain a connection to the live server for more than 1 or 2 minutes at a time. I’ve looked at everything internet related on my end i.e. restarting all the things, checking different devices, speed tests and everything else seems to be normal. What makes it more frustrating is the fact that I can still connect to the Test server and I played for ~40 minutes without any issue whatsoever but within a second or couple minutes after logging on to the live servers I’m booted.

The only thing I did different yesterday was connect to the test server for the first time because someone in my corp wanted to try out some fleet ideas. I connected fine to the server but once I moved back to live is when all the dc’s started to happen. So as of now I can play on the test server without issue but live results in constant disconnections.

Anyone have a similar experience?

Here are the error messages I’m receiving:

Unfortunately, I have the exact same very frustrating issue that is being described.

When trying to play on Tranquility, I’m receiving the exact same described error message(s) and I always get quickly disconnected shortly after my ship appears in the station where I’m docked. I sometimes get disconnected within mere seconds of appearing in my docked ship but usually the disconnection happens within a minute or two. A few times I have actually been able to play the game for perhaps 3 or 4 minutes or so before being booted off. Sometimes the game doesn’t actually start since I’m disconnected within seconds after the character selection screen appears and I select the character that I want to play. I have literally kept logging on over and over again probably over 50 times in the last 24 hours in order to perhaps help force a resolution of this issue and also to be able to, with sheer persistence, slowly do a few buying/selling types of things that I really need to get done without further delay in the game. Once I have safely sold the things that I need to sell and done a few other small things in the game that I really should do, I anticipate that I probably shouldn’t bother to play this game any more until this problem is fixed. Unfortunately, I recently resubscribed as an Omega for a full year in advance so if this problem is never fixed for me I will lose a very substantial amount of money that I have already paid to play a game that is now completely unplayable for me.

The problem first started about 8pm Mountain Standard Time, USA, yesterday on the 21st of January 2021, which is currently about 24 hours ago. Other websites and other games that I play on the internet seem to work fine and my internet connection seems normal in every way. However, I’m not an expert in diagnosing or fixing internet connectivity issues.

The next step that I definitely need to do is contact Eve Customer Support since it appears that this is probably not a huge issue suddenly affecting many thousands of players at once. When the hard working people at Eve eventually become aware that this is a real situation affecting real customers and real people, I’m sure that they will try to issue a fix. Until then, life in the Eve Universe will have to go on without me (which will be very hard to bear but I’ll surely survive)

o7

I’m getting the same issue. I’m using winmtr to test and getting some hops with bad packet loss. but the route keeps changing when I restart and the ip url of the problem is different each time. it apppearts it’s only tranquility not singularity which makes me mad because that would seem to be ccp’s fault

Still a problem 7 hours later

Yeah Singularity works but Tranquility doesn’t. I’m not very software savvy but I ran their logging tool while I tried and failed to get onto tranquility and the error that keeps coming up before the crash is something about a socket being closed by a remote app. I looked up the exact phrase on the internet and it seems to be an issue programmers run into when trying to interact with a server via an api. Something about the data being sent not matching up with what the server expects to see thus causing it to close the connection. However that means ■■■■ all to me so I’m still stuck.

And I agree that the problem is with their client because if it was purely the fault of my isp or computer I wouldn’t be able to long onto and play singularity without any issues.

This affects me as well. I want a credit for the omega time I am paying for but not getting to use

1 Like

probably won’t be able to get credit considering even in their EULA, it states it may not always be available, which considering just a handful of people are having an issue, it’s possible its on YOUR end and not CCP’S…

No…not really. I may not be a programmer but that doesn’t mean I’m completely clueless. The error that comes up refers to a disconnect between the client and the server. The fact that I can still play on EVE’s Singularity server without issue means neither my computer or ISP are at fault. So the source of the error gets narrowed down to a problem somewhere in the connection between launcher->client->Tranquility server all three of which are CCPs problem, seeing as neither I nor my ISP have access to the code that governs their function. And just because there are only a handful of people and its not a massive server shutdown doesn’t free CCP from responsibility. We pay the same amount for our subscription that you do and deserve the same kind of response that you would expect in our shoes.

1 Like

try using a VPN… this isn’t the first time someone could access SiSi, but not TQ. It may not be your ISP but somewhere between your ISP and CCP’s server could be an issue… if you can log in with vpn, then its not ccp’s problem, but they still try to solve it…

Same issue here, started yesterday. All tools/logs sent to CCP.
I was having the problem on live before trying SISI.

The timing seems pretty close to what Farr Arrow mentioned.

I was able to stay connected to SISI for hours last night and this morning I was able to be logged into SISI for hous again no problem (long enough to down a FOB). I doubt it’s the actualy client, it seems to be routing further up the line.

After running their network diagnostices tool I found that these 2 won’t resolve/ping:

lts.ccpgames.com
cis.ccpgames.com

I’m willing to bet it’s a problem up the tracert chain from where I’m at. Goes through Denver and such. A VPN would probably be a good work around, I just don’t want to pay more for EVE than the subs I already have.

(EDIT: In my case, confirmed a routing issue. Used a free VPN to test and all three subs are logged in no problem and stable now)

so far the vpn solution seems to work for me too. I just paid for 1 month didn’t see one that was completely free. 30 day money day back so hopefully it’ll be fixed by then. otherwise I can use it to access crypto exchanges too. I’m trying a virus scann with malwarebytes thinking maybe it a virus or malware will post the result if it fixes it. virus scan came back clean

We’re PAYING for this game and they can’t even have solid connectivity to their customers.

I’ve been having stutters and freezes every 5 seconds for the last week.
It’s outrageous.
Who are these amateurs?

its not CCP.

The below is from an hour ago, on another topic from October.

I don’t care anymore.
Have a good day.

seems to be fixed now. they recently did an update maybe that fixed it or whatever internet node causing the problem was fixed

1 Like

Same problem here (Alaska, so a long, latency-filled route), though perhaps only 2-4 times a day when it’s going good. I’ve not tried the test server, will load it in the evening and let it ferment for a couple of 6 hours and see if it dies.

I’m 20 years behind the times, but have been assuming it’s a packet-life problem; they cut socket listening times (or used to) to combat dos attacks, but if too much than anybody a link to slow for any reason can have issues. Thinking that since (so far) test-server disconnects not an issue, that it could be a direction to look in.

Regardless if so, the people running the servers are very very aware of this, but would not say unless pressed, as it’d be bad for business; so likely will never know for sure.

Hope it gets better.

1 Like

Only one disconnec today and no more stutter & freeze. Finally was able to travel, rat, salvage and explore without out-lout WTF! and the g/f going LANGUAGE!! :joy:

I’ve been getting random disconnects for no reason, my internet doesn’t go down it just looses connection to the eve client, been happening for the better part of a week + now.

any suggestions?

I’m based in the UK.

edit : after a discussion with a fellow UK player in my system, we both got disconnected at the same time. and we are across the country from each other.

oh FFS. just got D/C again!!
HELP!

Also getting same random DC’s here in UK, 2 times now in 10 mins.
Capture1

Also, my internet connection is fine.

it may be beyond your ISP