Invisible Chat Windows

Hi there,

after today’s downtime, I started up all my accounts and logged in one character per account. On one of these characters, no chat windows were visible. Also, the Info in the top left (the one that tells you which system you are in, your destination and route, the search, etc…) is missing.

The chat windows are indeed there, if i click where the chat is supposed to be, type something and send it, it appears in the chat on all my other characters. It’s just that one account where the chat windows aren’t actually visible. If I find the button that says “unpin” and click it, there is a slightly white area where the chat is supposed to be.

The chat windows on other characters are fine, even on other characters on the same account!

I attached two images, one where you can see me hover over an invisible “Unpin” button, and one where you can see the white area and the invisible “Pin” button.

This also affects other windows that are in the same frame as the chat windows. I have my dscan and local in the same frame, and the dscan is also invisible.

I reset all settings, deleted everything in the AppData folder, nothing works. After resetting the window locations, dscan is visible again, but chat windows and the info in the top left is still gone.

Does anyone have any idea what that is and what I can do to restore my chat windows?

Please post in this thread where it will be more likely to catch the attention of devs:

Hm I’m not sure it has anything to do with a recent patch, but alright, I posted it in the linked thread. Thanks!

I had something similar not long ago, fixed it by Verifying my Shared Cache.

Sadly, that didn’t work. I verified it and even deleted and re-downloaded it, no success :frowning:

Downtime today fixed it…

1 Like

Why cant i connect to Chat?!?!image

I just ran across this issue yesterday/last night. I tried uninstalling, deleting cache, deleting settings, copying and renaming the .Dat files from a working account, nothing seemed to fix it. I didn’t try logging in today yet, hopefully downtime this morning will fix it for me too!