Updates To Minimum OS Requirements For Mac Users

(zluq zabaa) #22

go to Launchpad or whatever you are using:
type: Terminal, Enter
then a weird little window will open and wait for you to do amazing things with the command line

with

cd /Applications/EVE Launcher.app/Contents/MacOS

you change your working directory to “inside” the EVE Launcher (press “tab” after the first 2-3 chars of each word for autocomplete)
then type:

./evelauncher -s

And the Launcher will start without updating itself. Keep the Terminal Window open, or the Launcher will close with it.

If you have already updated to High Sierra you won’t need any of that though.

(Bingham McSnuggles) #23

puh. so i opened termineal typed in “cd /Applications/EVE Launcher.app/Contents/MacOS” and then?
if i hit enter nothing happens except " no such file directory"

(Priscilla Williams) #24

Thank you for posting this! Unfortunately, terminal only tells me no such file or directory when I enter that. :frowning:
I attempted it different ways, such as thinking perhaps ‘cd’ should be changed to my harddrive name, but it said the same thing every time. But, I don’t know what ‘Launchpad’ is, either, I was trying it just from opening terminal from system utilities. I also tried copying the directory on its ‘get info’ window, to make sure it was correct in terminal, so it couldn’t have been an issue of typos. Do you have a suggestion?

(Bingham McSnuggles) #25

thats exactly my problem too. i dunno what launchpad is, and the terminal line of code doesnt work

(zluq zabaa) #26

yes.

In Finder, go to the Applications Directory, find the “EVE Launcher”
Rightclick on it, open its info-window (for instance, rightclick + “get info”).
There you should find “Where:” the Launcher is.

With that information, go to Terminal again, you can also copy it directly from the info-window (for me it is under “General” in the 3rd line, but it may be different for you)

“cd” is for change directory

now, in Terminal, write
cd “paste” (so either type exactly what is in the info-window under “where” or simply copy+paste)
(if you type manually here, do not forget the leading “/”)

This is should mean you are in the Application-folder of your mac.

type
“pwd” and it shows you the directory you are currently in

now, if you type “ls” (lowercase L, lowercase S), it should list the programs in that folder.

you should see “EVE Launcher” there somewhere

type:

cd EVE (and then press “tab” it should auto-complete)

then again

cd Contents/MacOS

then “pwd” again and tell me where you are

if you are in something called …/EVE Launcher…/Contents/MacOS/ you are where you should be

Then:

“./evelauncher -s”
don’t forget the leading . and / otherwise nothing will happen

(Bingham McSnuggles) #27

i appreciate your help. but i do only understand like half of what your talking about . but however, it doesnt work. i chosed the right path/directory and all…still same message " no such file directory"

(zluq zabaa) #28

what happens when you type “cd /Applications” ?

(Bingham McSnuggles) #29

nothing…“no such file or directory”

(zluq zabaa) #30

hm can you type “pwd” in the terminal and copy+paste the output?

(Bingham McSnuggles) #31

theres nothing happening, just tells me " /Users/username"

(zluq zabaa) #32

that’s good.

then try now without “/”
“cd Applications”

(Bingham McSnuggles) #33

nope. still the same …

(zluq zabaa) #34

hm, where did you drag+drop the “Eve Launcher” from the .dmg file?

(Priscilla Williams) #35

zluq that worked for me. Thank you so much for how much time you put into that!

I don’t know if this is the continuing problem for you Bingham but I found that “cd” needs a space after it, like “cd[space]”. Then it worked.

(zluq zabaa) #36

no prob :slight_smile: great that it works for you, have fun

(Bingham McSnuggles) #37

? what ? sry i dont understand that. i installed eve like 6 years ago…so no idea…

(zluq zabaa) #38

Well do you have OSX and it is currently working for you or not?

Did you already update to High Sierra? In this case you can simply start the Launcher as usual and after the Update it should work fine.

If you are still at a lower version of OSX, but you accidentally updated the EVE Launcher, you need to re-install an old version of the EVE Launcher (I linked it above after you asked).

(Bingham McSnuggles) #39

i updated to highsierra todfay, cuz eve wouldnt start anymore ( used yosemite not supported version ) and since that update…eve no worky anymore.

(Bingham McSnuggles) #40

will try that old launcher then i guess.

(Bingham McSnuggles) #41

dang it. u said i need to disable the autoupdate of that old version launcher…well this only works via terminal as u suggested…" no such file…" vOv