Can't reprocess Triglavian ammo?

(Piotr Leusten) #1

As of this morning, it’s not possible to reprocess Triglavian ammo. Worked fine yesterday and before; but not today.

In the reprocess window, it’s shown as not reprocessable, and the popup window says “This item does not yield any valuable materials.”

Which isn’t correct. It has always been reprocessable, and the industry tab for the ammo shows that it is reprocessable into minerals, Crystalline Isogen-10 and Zero-Point Condensate.

(salacious necrosis) #2

Confirmed. Raised a support ticket. Oddly enough, it was possible just after downtime, but an hour or so after that it suddenly became not possible. Zero announcement of this change that I can see (assuming it was on purpose).

(Piotr Leusten) #3

My bug report now has a status of “attached”, so presumably they’re working on it.

(Piotr Leusten) #4

It’s the next day, and still can’t reprocess this stuff.

(salacious necrosis) #5

My guess is nothing will happen until Monday. Here’s my theory: it doesn’t feel like an accident/bug, it feels like someone freaked out about the massive ISK source they (probably accidentally) created by allowing the market to be flooded with cheap ammo. So it became a balance/GM issue and they decided to kill this ISK source for now. If that’s true, it would have been great if they would have announced this before I bought 1B worth of ammo to reprocess.

I think the root cause is this little tidbit from the release notes:

  • Tech I Exotic Plasma Charge Blueprints now produce 5000 units (increased from 1000 units)

Thus creating 5 times more ammo with the same input resources, thus flooding the market with ammo, thus driving prices down, thus making reprocessing rather lucrative (at least until zero-point condensate prices go down to compensate). As the market corrects, you would expect ammo will settle at about 1/5th of it’s previous price. This does seem to be happening. Tetryon Exotic Plasma L, for example, was about 15K ISK before Invasion, and is now settling in at 3.5K ISK or so.

In short, they will probably wait until they have a fix for the balance issue before they re-enable reprocessing. I can’t see that happening before Monday.

Hope I get my funds reimbursed, but I’m guessing I’m just going to have to eat this.

1 Like
(Wanda Fayne) #6

It is already known issue

" * The reprocessing of basic Exotic Plasma Charges has been disabled temporarily due to an issue that was causing them to provide too many materials when reprocessed. Reprocessing of these charges will be re-enabled once their output has been corrected."

2 Likes
(Scarlett LaBlanc) #7

I got burned in a similar way during one of the POS changes.

Made out like a bandit on another one.

1 Like
(Piotr Leusten) #8

Thanks for that. Didn’t dig into the Invasion issues.

We’re now at three days and still not fixed. Let’s hope it gets addressed soon. And I hope I don’t take a bath on my nearly 8 billion in ammo.

1 Like
(salacious necrosis) #9

Ah, I looked at the issues thread but somehow I missed this. Thanks!

1 Like
(salacious necrosis) #10

Looks like this has now been fixed with portion size adjusted to 5000 for reproc purposes.

(Piotr Leusten) #11

Yep. So now I’m poised to lose 1.5 billion ISK on my investment. Monday…