Connection Lost Frustration

Ahhh, one of those things :slight_smile: Cool cool.

Regards,
Cypr3ss.

Eperiance same thing till i even lost a ship by it.
Could not find a cause till i watch a YT vid where they changed advanced settings of networkadapter wich did it for me.
The setting: speed duplex setting must be changed from auto in max speed and full duplex.
Browsing seems bit more faster to and have since then no lag or disconnect in EVE.

The new chinese servers have a pretty shaky connection to the rest of the world. You could always move to china…

Same here. Disconnection from the server every 3-5 min. It started today. Yesterday everything was fine.

happens to me as well for the last few days. run multiple accounts one can be fine other disconnected than 15 mins latter the other disconects

I’ve contacted the CCP Support. GM Telomer responded in a few minutes with the following (copy/paste from the support page):

Hello there, GM Telomer here.

Thank you for contacting EVE player experience. In recent days the cause of players connection issues has been a periodic Distributed Denial of Service (DDoS) attack. It is likely that if you encounter connectivity issues then a further attack is ongoing. We are reacting to such attacks and limiting their impact on our players.

With regards to any compensation for the disruption we would suggest that you regularly check the EVE Online News site for any such information. We can not guarantee that any compensation will be provided but if it is granted it will done globally, at the discretion of the developers, rather than by GMs to individual accounts.

We thank you for your patience and understanding.

Best Regards,
GM Telomer
CCP Player Experience | EVE Online

This morning the game is working as it should. It looks he was right.

I was able to get in about 10 minutes ago. I was locked out of our call out channels (forbidden was the wording, lol). Plus, no local or fleet either. Alliance chat is POOF as well. Hoping the extended DT will help.

Hello, I suffer minimum 3 to 4 connection lost issue per day since one month now. Of course I’ve tried the eve non-assistance (still waiting for a real assistance). What make me wondering is that I’ve done a full uninstall then reinstall the game yesterday and amazingly everything work fine then today back to connection lost issue.
I haven’t got any other problem with my connection except with Eve. I’m starting to be fed up for not being able to play a game I pay for.

amazing

Today I have received several lost connections from my accounts. The funny thing is that of 3 logged accounts, only 2 accounts are disconnected. Does the same thing happen to someone? I have verified the loss of packages by cmd and in a test of 2 hours I have not had losses of packages.

Before this drove me crazy after disconnecting 6 times during character creation (especially at the last step), I could find a workaround like this:

  1. Connect to a VPN with a large or unlimited data.
  2. Fire up the game and create your character. If your data is low, be quick as the game downloads in the background.
  3. After creating the character you will see a black screen and a loading spinning circle. Exit the game. Your character is created and saved and the game downloads files to start - which are around 20 gb.
  4. Turn off your VPN to save data, and let launcher download the whole game.
  5. When done, connect to VPN and play the game always on VPN. I don’t experience any drop outs with VPN.
  6. Hope for the devs to fix the issue.

Good game, everyone.

Network communication between your computer and the EVE Online server has been interrupted.
This may be caused by local internet connectivity issues, by a server reboot, or by a temporary network disruption between your location and the EVE Online data center. Unable to log in from uk , it not me several other people in alliance also unable to connect current location uk

Can confirm not local, dc in canada

Eve thinks I have no internet
Tried to log on a number of times 5-6 times now
Probably just going to give up.

Started getting kicked offline and now I can’t get back in with the same issue.

love how ccp blame our connections straight away , nope ccp the problem is at your end

Same here, i’m on an Imac and the clients launched fine, i undocked a ship, changed systems then it all crashed. Been unable to re-establish the connections no matter what i try. Same issues as people above.

Made it too the character select screen then got kicked lol…

1 Like

Kicked off with a generic message about not having an internet connection. Not the case on my end. I was able to get back in, but docked up and calling it a day until it’s stable.

Same issue.

I tried repeatedly to log on, but only succeeded once out of some 10 times, and even then it only kept me in for a few minutes.

Verified launcher files, none was found corrupt, it even downloaded 4000+ new files upon restart – no use. I can’t log on, and I am not in the mood to mess around with this tonight.

And, yes, I have internet connection. My browsers work just fine. Also, I’m on Mac.