Devblog: New Launcher Changes Coming!

launcher
devblog
official

(Scryptic Menzies) #141

Username / password failure workaround?

What is the recommended fix when the new launcher doesn’t recognize the correct username and password?
After entering these correctly, the same Log In To Your Account screen pops up again. I have verified that my credentials didn’t change by logging in to this forum. I have, of course, closed and restarted the launcher, tried selecting the Beta option, used the “Verify integrity” for the cache and tried entering creds at least a dozen times. No problems with the launcher for a very long time before this.


(elitatwo) #142

And with the launcher update from the today, the QT fail engine failed when you to add an account - good job everyone, I could not code any better.


(Rivr Luzade) #143

While showing a flashing ad box all the time without the possibility to remove it. Stop that naive misrepresentation.


(CCP Avalon) #144

My intent was to inform that all content visible, at the time of writing the response (hence “right now”), was sourced from news, dev blogs and patch notes from the eveonline website. I certainly did not wish to deceive anyone, and I do apologize that my messaging was not more clear on the subject.


(elitatwo) #145

After a 3 hours of setting up and installing unnecessary software, I managed to log on with Steam - now powered with Vulkan


(Rivr Luzade) #146

Good, if those boxes remain actual news and not ad articles like Skin news, that’s good. :slight_smile:

Now please move that ad box to the third row of visible items. I want to see news in the 2 visible boxes, not that ad LSD trip.

And teasing about the clock? That’s a very low punch as well. Whoever was responsible in QA/management for allowing this into the public should get a wage cut.


(Ca'lal Kolmei) #147

I am getting the exact same problem. Enter my log in info and nothing happens; log in screen flashes and comes up blank again. Unable to play the game and can’t figure out what is causing the issue. I can see 29,000 players online so why are only a select number of us having issues with the new launcher?


(Kazella) #148

What does it mean when you start the launcher and it says this?

image

Also this message comes up when I try to ‘remember’ or ‘unremember’ my accounts.


(CCP Avalon) #149

Please contact customer support and supply them with your launcher logs so they may assist with the issue you’re encountering.


(Rush9) #150

Hi, i cant add my account in new launcher, i enter login and password and nothing, please help


(CCP Avalon) #151

Please check out the first part, “Unable to Log into an account.” of the following support article.


(Rush9) #152

Thanks for the info, it works.


(Maja Chou) #153

can you pls stop with that animated adverse picture in the launcher? it was needet in the old days where there was only one picture in the launcher but now there are enough^^
its distrubing since YEARS now and drawing attention for no reason
repeat it once launcher ist started and done
make it slower with a slow fading effekt something who isnt drawing attention all the time.

oh and the error messages or reports whats happening currently in the launcher in the right corner? it is overlaying the closing X für settings and stuff and in this menus is esc also not working… so so you are stuck unless you close the whole launcher… even a closing option for the splash reports would be find AND CHANGE THE WHITE BACKGRUND jesus your whole launcher is dark and that thing is burning my eyes in the middle of the night


(LuckyQuarter) #154

Please revert to the old launcher.

The new launcher basically breaks support for running eve on small form factor devices like the Microsoft Surface Pro 6…at least for those of us that want legible fonts and don’t have the youngest eyes.

The old launcher was a little compact but I could troubleshoot and run everything fine. Now the new launcher starts in full screen mode with no way to scroll or move to see all of it…possibly because playing eve on surface pro requires that UI be set to 250% which works great for the real game…but blows upthe launcher to beyond a usable size…and there doesn’t seem to be anyway to just reduce the size of the launcher.


(Scryptic Menzies) #155

Thanks, Avalon, that worked.

For others, some details:
-Click on the big E in upper right hand corner, select Show in Explorer > Launcher Logs. This will help you easily find the needed folder.
-Go “up” one folder, to arrive in …/CCP/Eve and then open QTWebEngine /Default
-Delete the Cookies and Cookies-journal files.
-Close the launcher.
-Restart the launcher.
-This may allow you to enter your password, receive a verification email with code and actually start playing Eve.

Bonne Chance!


(Ashterothi) #156
  1. Please show local New Eden time in the launcher

  2. Please put a link near the articles to jump me out to the news feed in my web browser

  3. (super bonus points) mix other things into the feed including but not limited to articles from fiction.eveonline.com.


(Droopi Draws) #157

The launch groups option seems a waste of time. If you could create lets say ‘group A’ and have ‘character A’ assigned to it, then have ‘group B’ and ‘character B’ assigned to it ect, bypassing the character select screen that would be more useful. as it is, it doesn’t matter what group you make you still have to go through the character select screen and choose a character which kind of make the group option a waste of time??? or am i missing something???


(Tiniuk) #158

I’d be thrilled if there was a button that said “Play Game”!!!


(nuabi) #159

Yes please this! Or the ability to set an alias for each account or a custom comment string. For this very reason I’ve been using a 3rd party launcher which is now broken from the auth changes :frowning_face: g:


(Kenrailae) #160

Just joining the crowd of feeling like this a great use of screen space and layout. At least the old launcher let me relatively easily alter the layout: https://i.imgur.com/mdHM53y.png