Widespread 'socket disconnections'

Had the problem beginning with Lifeblood update: Disconnect 3-4 times a day. Some days later the launcher didn’t even connect, so even loglite had nothing to report.

Surely opened a ticket and CCP asked me to check the “hosts” file. Then I remembered that there were equal problems nearly one year before, where the solution was to store the IPs in the hosts file to solve the DNS problems with german telekom and vodafone last year. Additionally many people changed their TCP/IP settings to use a google DNS. I forgot about all that.

The IPs have been changed. Deleting the entries for EVE from the hosts file and resetting the DNSs in the TCP/IP settings made it work again.

So, I suggest you to open a ticket for CCP support. They gave me the hint leading to a solution.

Well, my solution may only be one of many :wink: Dunno if it helps you, but I hope it does ;)))

Same here :frowning: And all preferences reseted after login.

any awser from ccp?!| This is very bad,special for new players ,like me. I play about 3 weeks,and never have any problem,but in the last 12h desconnect every minuts,i pay to play,was nice some awser from the staff

works for me :wink:

Do you realize that, between your PC and CCPs servers, there are a number of 3rd parties? Any single one could be the one responsible. But of course, let’s blame CCP because we’re completely ignorant and have zero clue about how networking works.

Its only ever a matter of time before a ‘networking pro’ appears to tell us that we are uneducated in networking, and that we are supposed to understand and tolerate CCPs continued failure to stabilize the game. Spanning what, a decade?

Every other game I play does not require me to be a networking expert and delivers a perfectly immersive and stable game for the money I pay.

I did not pay so that I can constantly use pro networking knowledge to understand why CCP is struggling. I just want my game running smoothly! I don’t even want to have to interact with the developer it isn’t even normal.


Same issue as well yesterday and today several disconnects and none stop lag. Monitored isp is steady. Been trying to finish a lvl 4 mission in my BS for the past 2 days only to be disconnected multiple times with a 3 second delay when activating modules. I would like to play the game I pay for at least. Has anyone else noticed it seems like its always like this with more then 25k players? I have said many times in the past I dont think the servers can handle 30k or more players. The isp excuse has been an issue for sooo long searching for this issue has brought me to hundreds of archived posts on the old forums.

1 Like

related? Connection Failed - Incompatible Build
Broken file types from patch maybe reinstall or somthin is broken!

Reading comprehension: Zero.

I lost a faction fit Golem when I warped to a mission the socket closed error popped up, couldn’t get back in for about 10 minutes then when I finally got reconnected I was next to my wreck in the beginning part of the mission, 3 battleships had chewed on it for 10 minutes until it blew up

The best part is there are no warp disruption frigates in that mission so eve’s “safe warp out” didn’t warp me out after the game disconnected…

I have a ticket in… I’ll see how it goes.


Today every account I log in disconnects within 1 second saying ‘socket closed’. First time I’ve ever had this problem.

Any fix for this?

Sadly all you can do submit support ticket (and I suggest you to do that).

I have that issue as well after last downtime, can’t login for over 8 hours (had exactly same issue few times 3+ months ago).

At the same time a can connect to Singularity without single issue. So it’s clearly something on CCP side.

Same for me… on 3 different accounts

Mission losses are almost always reimbursed, lucky for you. The modules that dropped are not, though, so if you didn’t go scoop them up you’ll lose those.

Just tried Singularity server and i’m the same as you. I can log into that no problems so it’s not at my end.

Since the extended downtime today, for me it has been socket closed after character selection is made. Trace route shows the same block of hops timing out as when this issue appeared 3 months ago, and a few times before that over the last 2 years or so at random intervals. So I’m pretty sure they know how to fix it when they get around to it.

That said, I sure wish they would make the 21,368 players who aren’t having any issues log off so they can give me my eve fix for the day ( add note of humorous sarcasm) :wink:

Hi all,

This thread continues to gain posts, but was only in relation to a single day being 18 Nov 17.

I will create a new thread for the week generally for people to post their feedback regarding network failures for CCP and devs to source feedback from.

Please can this thread be locked?

Looks like “Connection Lost / The socket was closed” issue during login resolved for me after today DT. I was finally able to login and with first attempt like before.

Same mate - just tried the launcher and now I can log into game no problem.

Just to add to this growing list of players: I’m having the same problem…