October Release - Known Issues & Feedback (Mac)

Please use this thread for general feedback on the Mac client as well as discussing and reporting known issues on Mac.

Quick Info:

Other Information Threads:

Additional Release Information:

The October Release brings the new Mimesis implant set, along with improved contextual menus for cynosural fields and a whole host of New Player Experience and User Interface improvements.

This release also includes a substantial number of fixes for gameplay, graphics and the user interface.

Installed MacOS Catalina last night, now no more EvE.
open launcher: launch group: add account to start up queue

No game just looking at the launcher with a greyed out button.

Launch group: error message: Game client start up for (A) has skipped, as a game client for this user is already running.

14:18: just had an update to the launcher and no change to the issue.

however the game is not running I am still looking at the launcher.

1 Like

Yup. They warned about that yesterday:

UPDATE: Client Freeze Issues – MacOS 64-Bit Client

“All pilots should be aware that if they upgrade to Catalina (10.15), they will only be able to run the 64-bit version of the EVE Online client, which will prevent them from reverting to the 32-bit version if they experience this issue.”

Message to all. Don’t upgrade to Catalina until the freeze issue is fully resolved !

1 Like

To help your situation you can go into the EVE Launcher, open Preferences - Wine Version - switch to Latest or wine-4.17. Also make sure you have “Run clients with 64 bit” enabled.

After upgrading to Mac OS Catalina, the middle slot modules are not activated using the alt / option + softkeys. Instead, they simply activate the top slot (function key only). Does anyone have such problems? You may know how to solve this problem.

I have EVE running on MacOS Catalina but it is limping graphics wise as the shader and textures are set down to medium. So far no crashes. But I still have the sub-windows black. Here is a video of all my settings…

Currently running Catalina. Anyone notice problems with the client just freezing at times now? Nothing actually crashes, and the client will sometimes recover. I’ve noticed this both in station and in space. I’m running in windowed mode, and it almost feels like I’ve lost input focus when this happens.